Skip to content
morRubinPublic
forked from latchset/jwcrypto

About

Implements JWK,JWS,JWE specifications using python-cryptography

Resources

Stars

1 star

Watchers

0 watching

Forks

 
 

Latest commit

 

History

193 Commits

Folders and files

Repository files navigation

Build Status

JWCrypto

An implementation of the JOSE Working Group documents:

  • RFC 7515 - JSON Web Signature (JWS)
  • RFC 7516 - JSON Web Encryption (JWE)
  • RFC 7517 - JSON Web Key (JWK)
  • RFC 7518 - JSON Web Algorithms (JWA)
  • RFC 7519 - JSON Web Token (JWT)
  • RFC 7520 - Examples of Protecting Content Using JSON Object Signing and Encryption (JOSE)

Documentation

http://jwcrypto.readthedocs.org

About

Implements JWK,JWS,JWE specifications using python-cryptography

Resources

Stars

1 star

Watchers

0 watching

Forks

Releases

Packages

Contributors

Languages