Skip to content

Supabase - Error on changing Postgres password #10

Description

@DmaeTiDevSiges

Hi !

Im changing the secrets params.

When I'm setting the POSTGRES_PASSWORD param to something different from "your-super-secret-and-long-postgres-password", its showing the error:

db-1 | 172.29.0.5 2024-10-12 13:22:26.720 UTC [989] supabase_admin@postgres FATAL: password authentication failed for user "supabase_admin"

analytics-1 | 13:22:58.692 [error] Postgrex.Protocol (#PID<0.4728.0>) failed to connect: ** (Postgrex.Error) FATAL 28P01 (invalid_password) password authentication failed for user "supabase_admin"

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions