From 54148b2986a399c7ed3b619371c311c5072b9608 Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Mon, 2 Nov 2026 01:32:44 +0000 Subject: [PATCH] Update net-ssh requirement from < 8.0 to < 9.0 Updates the requirements on [net-ssh](https://github.com/net-ssh/net-ssh) to permit the latest version. - [Changelog](https://github.com/net-ssh/net-ssh/blob/master/CHANGES.txt) - [Commits](https://github.com/net-ssh/net-ssh/compare/v1.99.1...v8.0.4) --- updated-dependencies: - dependency-name: net-ssh dependency-version: 8.0.4 dependency-type: direct:development ... Signed-off-by: dependabot[bot] --- Gemfile | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/Gemfile b/Gemfile index 86650708..e896ff33 100644 --- a/Gemfile +++ b/Gemfile @@ -48,7 +48,7 @@ group :system_tests do gem "CFPropertyList", '< 3.0.7', require: false, platforms: [:mswin, :mingw, :x64_mingw] gem "ffi", require: false, platforms: [:mswin, :mingw, :x64_mingw] gem "serverspec", '~> 2.41', require: false - gem "net-ssh", '< 8.0', require: false + gem "net-ssh", '< 9.0', require: false end puppet_version = ENV['PUPPET_GEM_VERSION']