From 32105276795161fa830e13b668d2dd2b2e1933e0 Mon Sep 17 00:00:00 2001 From: edX requirements bot Date: Thu, 22 Oct 2026 10:45:44 -0400 Subject: [PATCH] build: upgrade pip to 26.2.2 --- requirements/pip.txt | 2 +- requirements/pip_tools.txt | 2 +- 2 files changed, 2 insertions(+), 2 deletions(-) diff --git a/requirements/pip.txt b/requirements/pip.txt index 6d64af0ea..ba44c1ad7 100644 --- a/requirements/pip.txt +++ b/requirements/pip.txt @@ -8,7 +8,7 @@ wheel==0.45.1 # via -r requirements/pip.in # The following packages are considered to be unsafe in a requirements file: -pip==24.2 +pip==26.2.2 # via # -c https://raw.githubusercontent.com/edx/edx-lint/master/edx_lint/files/common_constraints.txt # -r requirements/pip.in diff --git a/requirements/pip_tools.txt b/requirements/pip_tools.txt index dca0572c0..e1421b4e8 100644 --- a/requirements/pip_tools.txt +++ b/requirements/pip_tools.txt @@ -10,7 +10,7 @@ click==8.2.0 # via pip-tools packaging==25.0 # via build -pip-tools==7.4.1 +pip-tools==7.6.2 # via -r requirements/pip_tools.in pyproject-hooks==1.2.0 # via