From 65bf80afa09745b9a788e56f77516ade460ed11a Mon Sep 17 00:00:00 2001 From: "dependabot[bot]" <49699333+dependabot[bot]@users.noreply.github.com> Date: Wed, 21 Oct 2026 11:37:12 +0000 Subject: [PATCH] Update SparseArrays requirement from 1.10 to <0.0.1, 1, 1.10 in /test Updates the requirements on SparseArrays to permit the latest version. --- updated-dependencies: - dependency-name: SparseArrays dependency-version: dependency-type: direct:production ... Signed-off-by: dependabot[bot] --- test/Project.toml | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/test/Project.toml b/test/Project.toml index b37a5e9..3c47aa3 100644 --- a/test/Project.toml +++ b/test/Project.toml @@ -13,7 +13,7 @@ Documenter = "1" Graphs = "1.7" LinearAlgebra = "1.10" SimpleWeightedGraphs = "1.5.0" -SparseArrays = "1.10" +SparseArrays = "<0.0.1, 1, 1.10" Test = "1.10" [sources]